View Single Post
Old 08-17-2010, 10:18 PM   #426
grinreper0
Lurker
 
Join Date: Dec 2009
Posts: 5
plz help

ok so heres my story.
bout a year back i tried to play kotor 1 with no origninal disk
fail and gave up, seriously guys dont try it, game is just like 20 bucks anyway
my sis now broght me kotor 2 from miami new in its box, got all my disks and everthing, so i followed all the steps and i still get a crash on startup. it waits about 30 secons after opening the exe then goes to a black screen and then displays this error
Problem signature:
Problem Event Name: APPCRASH
Application Name: swkotor2.exe
Application Version: 2.0.0.0
Application Timestamp: 41eddf8f
Fault Module Name: StackHash_51a8
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 7178
Additional Information 1: 51a8
Additional Information 2: 51a878936cc931f28b6f7b280b65ac00
Additional Information 3: 5999
Additional Information 4: 59999b97ab094dd8e9e44dc84297c517

here is the scan hardware thing u guys ask for
[SWKotOR]
ReportDateTime=17/08/2010 10:13:13 p.m.
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=None
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=1995
CPUFamily=6
CPUModel=6
CPUStepping=1
CPUVendor=Intel
CPUName=Intel(R) Celeron(R) CPU 550 @ 2.00GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=11.97GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=SONY CDRWDVD CRX880A ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=512
Desktop Resolution=1280x800x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.0.0 - Build 8.15.10.1912
OpenGL Vendor=Intel
OpenGL Renderer=Intel 965/963 Graphics Media Accelerator
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=@wdma_usb.inf,%usb\class_01.devicedesc%;Dispo sitivo de audio USB
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0
RefreshRate=60
Width=800
Height=600
V-Sync=1
Texture Quality=0
Anti Aliasing=0

[Game Options]
Disable Movies=0

[config]
firstrun=0

now heres the weird part, first thing ul notice is dantoine lag fix isint done, yet heres is what is inside my ini file
Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=800
Height=600
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600
V-Sync=1
Texture Quality=0
Anti Aliasing=0
Disable Vertex Buffer Objects=1

[Game Options]
Disable Movies=0

[config]
firstrun=0

weird huh? any help is greatly apreciated
grinreper0 is offline   you may: quote & reply,