View Single Post
Old 08-26-2010, 10:01 AM   #2
DEADP00L
Lurker
 
DEADP00L's Avatar
 
Join Date: Aug 2010
Location: in my secret HQ/apartment
Posts: 6
try updating your graphics card drivers. or load up JA in safe mode and in the options, instead of using OpenGL, choose Direct 3D for rendering.

where did that come from?

I'm l33t!

google?


yeah


Shhh, my common sense is tingling.
DEADP00L is offline   you may: quote & reply,