View Single Post
Old 08-26-2010, 12:56 PM   #6
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Quote:
Originally Posted by DEADP00L View Post
try updating your graphics card drivers. or load up JA in safe mode and in the options, instead of using OpenGL, choose Direct 3D for rendering.
I'm quite sure there is no Direct3D mode for JA.

Updating your drivers might do the trick, but it looks like it's having trouble setting the graphics mode, 640x480. Perhaps you could try running it in windowed mode. make a text file in your GameData/base directory called autoexec.cfg and inside that, place this line
Code:
set r_fullscreen 0
see if that helps.

acdcfanbill is offline   you may: quote & reply,