View Single Post
Old 09-14-2010, 10:03 PM   #434
Denimjo
Lurker
 
Join Date: Sep 2010
Posts: 9
That's bizarre because I *absolutely* did. I can try reinstalling a third time and trying it again.

ETA: If that is where the problem lies, I don't know what else to do. I followed the install instructions to the letter. I even ensured that all users have the same configuration. This is in the new report:

[OS]
Name=Win9x
Version=Windows 9X v6.1 build 7600
Service Pack=None
Status=Fail

Deity as my witness, I set both the Setup and .exe file for Compatibility with Win XP (service pack 2), I swear it.

Maybe I'm doing something wrong. This is how I do it:
(I am under the assumption that I don't need to keep reinstalling the DirectX 9 file linked to in the first post).

1). Locate Setup.exe. Right-click on it, set it to Win XP SP2 compatibility and set to run as Admin. I ensure this is done for all users (moot point since I am the only user, but I digress).
2). Install the game. When it asks me to enter disk 4, I do so. Install completes.
3). I patch the game with 1.03.
4). I then replace the mss32.dll (the original is backed up elsewhere).
5). I then backup the swkotor.exe file and put a no-cd .exe into place (not the one linked in the second post; that one doesn't work or me).
6). Right-click on the no-cd to ensure it is in Win XP SP2 compatibility mode (it is).
7). Set a shortcut to the no-cd onto the desktop.
8). Right click shortcut to ensure it is in Win XP SP2 compatibility mode (it is).
9). Start the game. It starts in full screen mode but it either minimizes after Lucas Arts or the Bioware splash screen. Am unable to progress past that point.

At this point I could apply the setting fixes in post #31 to prevent the crash but it will give me the issues I've spoken of: The screen is either too small (appearing only in the top left corner of my screen), or at 1280x1024 it's too small and too long (the bottom of the screen is cut off), or at 1280x780 (or lower) I can play the game but I am unable to move after every battle completes.

10). Add the line "Disable Vertex Buffer Objects=1" (without quotes) to the Graphics Options in the swkotor config settings file, also noting that V-Sync is set to 0. Problem persists.

Last edited by Denimjo; 09-14-2010 at 10:52 PM.
Denimjo is offline   you may: quote & reply,