View Single Post
Old 09-27-2010, 02:13 AM   #6
XarKahn
Lurker
 
Join Date: Sep 2010
Posts: 2
I have this problem also. Both for JA and JO on legitimate CDs I have purchased in game stores.

JA is it's own game, and JO comes from the Best of Star Wars 5 game CD set.

I am running Windows 7, 2GB RAM, 256MB nVidia GeForce 7600GT, all with the latest drivers. I installed DirectX that came with both CDs. My gfx card will only allow me to go to DirectX9.0c. I have installed the DirectX9.0c redist pack.

I have tried running the game as admin, with every other available setting. Both MP and SP.

I used to play JA and JO on this exact machine before the Win 7 update.

I have re-installed countless times, nothing changes.

I think I may have to down-grade my GFX drivers, but I can't remember which was the one that worked. I will try it however as this is the only thing I can think of that is wrong.

If anyone has any other ideas, please help.

EDIT: Well,teh Roll-back didn't work either. There has to be some kind of configuration setup malfunction here, right?

Last edited by XarKahn; 09-27-2010 at 07:03 AM.
XarKahn is offline   you may: quote & reply,