View Single Post
Old 10-20-2010, 11:52 PM   #2
Dak Drexl
@Dak Drexl
Senior Member
Dak Drexl's Avatar
Join Date: Jan 2010
Posts: 1,079
You probably need to overwrite the patcher file from the mod you installed first with the second one. Do that, or delete the first one (the file that says TSLPatcher) and then try to install the next mod.

Just extract all the files into a new folder and run the installer from there. Hope this helps, and let me know if I'm explaining this horribly wrong!

Dak Drexl is offline   you may: quote & reply,