View Single Post
Old 10-22-2010, 05:04 AM   #467
Join Date: Oct 2010
Posts: 4

Hey guys,

I've recently dusted Kotor2 Off from it's hiding place, and I've attempted to install it on my new machine, a windows 7 64-bit platform. Well When I first tried it I had no dice. I then googled it and stumbled onto this. I tried the fix in bold on the second post of this thread, but the result is much the same.

I'm not sure it's the same as all of you, as you all seem to have been able to at least partially play it. When I try to launch it, I get the standard "I'm thinking" icon on my pc, and then after a few moments it stops and nothing happens. Trying to relaunch it doesn't even do that because when you go into task manager you can see that the process is running, but you can't actually do anything with it in my experience.

Now this thread was 12 pages and I skimmed most of it but did not see anything similar to it. I hope I'm not missing something like a noob >.< but any help on this would be most appreciated D: I want to play my game again.
Locutus1546 is offline   you may: