Thread: .uti Error
View Single Post
Old 10-29-2010, 06:10 AM   #5
_Starfall_
Lurker
 
Join Date: Jul 2010
Posts: 3
I will try to Install KT as administrator. Maybe It ll work.

Edit: No, it still gives the same error. Its something about Microsoft .NET Framework maybe, but I have all versions thats required to work the tool.

I have 1.055, 1.0.3705, 1.1.4322, 2.0.50727, 3.0 and 3.5 versions of .NET Framework installed.

So, what should I do?

Last edited by _Starfall_; 10-29-2010 at 06:17 AM.
_Starfall_ is offline   you may: quote & reply,