View Single Post
Old 11-12-2010, 01:34 AM   #319
Phildevil
Junior Member
 
Phildevil's Avatar
 
Join Date: Jan 2006
Location: Québec, Canada
Posts: 449
Quote:
Originally Posted by Sith Holocron View Post
CrisG, one slight problem: The Battle of Telos mod is not compatible with TSLRCM 1.7. To quote the compatibility thread located elsewhere:
If I am not mistaken, CrisG posted this link in answer to Stoney's previous post. This one suggested that in order to accomplish ... one would need to put a file in the tslpatcher of this particular mod to make it work. At 1:30 AM, this is not so clear, but I am pretty sure he did not wish to ask if it was compatible or what, but was merely helping by providing a link...
Phildevil is offline   you may: quote & reply,