View Single Post
Old 12-12-2010, 10:35 AM   #2
Psyk0Sith
3D Tech Support
 
Psyk0Sith's Avatar
 
Join Date: Jul 2002
Location: Adanac
Posts: 2,073
Veteran Modder Helpful! 
You need 3d studio max 4 up to 8 or XSI, if you dont have acess to any of them, you won't be able to compile it.

Psyk0Sith is offline   you may: quote & reply,