View Single Post
Old 12-30-2010, 03:44 AM   #145
Ovolf
Lurker
 
Join Date: Dec 2010
Posts: 2
DL'd the mod the other day after buying K1 again (steam this time) I really enjoyed it, finished quest before Leviathan. However, I've encountered a problem that I never have before on K1.

I cannot get passed the Load Screen that comes right after destroying the fighters as you escape from the Leviathan. It freezes right when the load bar gets to the end. I've tried the following:

Did the "bug fix" of lev40 carth dlg thats included in the initial DL. (Swapped the files before the first fight, also tried between fights)

Disable Sound
Disabled Movies
Disabled AA/Etc
Lowered Screen Resolution (tried them all, even 640 x480)
Ran in compatibility for Win XP, (sp2, and sp3)
Disabled Visual Themes
set Affinity to 1 core (I've got a quad). even tried 2 core
I've disabled Auto Save too.

I'm not sure if my problem is tied to your mod (the only one installed) but when I played K1 a few years ago stock no mods, I never encountered this particular problem.

I've literally tried every fix I could find when it comes to K1 and crashes.

Any help?
Ovolf is offline   you may: quote & reply,