View Single Post
Old 01-20-2011, 01:19 PM   #455
Bob Ta'aar
Rookie
 
Bob Ta'aar's Avatar
 
Join Date: Mar 2010
Location: Switzerland
Posts: 111
Current Game: KotOR, KotOR2:TSLRCM
Quote:
Originally Posted by Darth_Katarn View Post
is there any way that I won't have to uninstall and reinstall the game ?
That's usually the safest way, especially if you're not sure, where the problem lies.

Note for everybody having touble:
For the US version, you need ONLY the us-patch v1.0b
Only vor the Euro-versions, you need the euro-patches v1.0a and v1.0b

That's what I'm told at least, personally I only played the US-version since many years, always with only the v1.0b-patch.

Also make sure you don't use other mods that might be incompatible with this one.


I started modding KotOR(2)!
May the Force be with ya, folks!
Bob Ta'aar is offline   you may: