View Single Post
Old 02-27-2011, 05:31 PM   #6
13ack.Stab
Lurker
 
Join Date: Jul 2010
Posts: 6
Thanks for your response; sorry that I took so long to get back to you. I've been really busy.

Quote:
Originally Posted by Qui-Gon Glenn View Post
Hmmmmm.....

What is your resolution set to in the in-game configurator. I cannot recall if 1600x1200 is a "normal" resolution for KotOR/TSL... I generally play on 1280x720 or something like that, even though my monitor is 1600ishx1050. Without the widescreen hack, it is better to stick to "normal"/offered resolutions.
1600x1200 is a regular, in-game resolution. I do not use a resolution hack.

Quote:
The "Fullscreen" option is the games default, it really shouldn't need to be tweaked unless you want to run in windowed mode, which then requires AllowWindowedMode=1 or something like that.
I know, but the movies will play at the correct size if I'm not in fullscreen. It's just something that I noticed. I refuse to play the game in windowed mode.

Quote:
Have you downloaded BINK and tried to watch the movies outside of the game with that? Just a thought, it would be interesting if they played normally and at correct size outside of the game environment.
Of course. If you look at my first post, I linked three different screenshots: in-game, fullscreen; in-game, windowed; outside-of-game, BINK tools.

The videos play correctly outside of the game and in windowed mode.

Quote:
Look at the thread by kittykitty (IIRC) called something very much like "Useful features of swkotor.ini", I thing D333 also has some contribution and helpful insight on the .ini topic. Having the FullScreen=1 in two places in the .ini may be not helpful as well.
I removed the FullScreen=1 under Display Options. I'll take a look into the .ini topic.

Quote:
Also, have you tried any of the ATI "fixes" for KotOR, such as the ATI Tools? Unfortunately, ATI dislikes KotOR in that their cards have never really worked perfectly and in some cases AT ALL with the games
Word. No, I haven't tried any of the fixes; I'll go see if I can find some.

Quote:
Last thought - make sure that you have made the main swkotor2 folder as a writable folder. Do it as an admin!! Un-tick the Read-Only option under folder properties, apply changes to all subfolders, then check that the changes were actually applied to the sub-folders (Windows never works the way it tells you it will ). Then do a Windows search for the filename "swkotor2.ini" and see how many of those pop up. There should be only one, and it should be in the swkotor2 folder, but Vista/7 have a nasty habit of putting duplicated in strange places, notably the Users/Application Data folder. If there are dupes, the game can get confused quite easily, as Windows may be forcing it to look for the hidden file that you have not edited.
I checked: it's not read-only, and I only have one swkotor2.ini file.

Quote:
Sorry to have little to help ya, but I will think on it.

Nice rig by the way... bet that set ya back a bit
You've been plenty helpful! Let me go explore the leads you gave me.

Quote:
EDIT: Reading another help thread, ZM posted this in the widescreen thread, but it might be helpful for you as well:

Quote:
Navigate to your SWKotOR2 folder but don't go inside it. Right click and select properties. Then navigate to the security tab and click the Administrators entry. In the permissions box you should have Full Control checked.
I checked: I already have full control.

Thanks again.

Regards,

-13ack.Stab

Last edited by 13ack.Stab; 02-27-2011 at 05:55 PM.
13ack.Stab is offline   you may: quote & reply,