Thread: Control glitch
View Single Post
Old 04-22-2011, 03:59 PM   #2
monkeymagic
Lurker
 
Join Date: Apr 2011
Posts: 1
I had the same problem, very annoying.

Solution was Start->Settings->Control Panel->Keyboard and then take the 'Repeat rate' way down (on XP).

Hope this helps someone.
monkeymagic is offline   you may: quote & reply,