View Single Post
Old 05-13-2011, 10:34 AM   #3
frankm1
Lurker
 
Join Date: May 2011
Posts: 6
Quote:
[SWKotOR]
ReportDateTime=5/13/2011 9:03:48 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=H:\SwKOTOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
D:\pagefile.sys=1889

[CPU]
CPUCount=1
CPUSpeed=1793
CPUFamily=15
CPUModel=2
CPUStepping=7
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 1.80GHz
Status=Pass

[Memory]
RAM=256
Status=Warning

[Disk Free Space]
C: (NTFS), UNICODE=1.98GB
D: (NTFS), UNICODE=30MB
H: (NTFS), UNICODE=1.73GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,X:\
Drives=HL-DT-ST RW/DVD GCC-4480B

[Video]
Video Card Name=Intel(R) 82845G/GL/GE/PE/GV Graphics Controller
Video Memory=64
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=1.3.0 - Build 4.14.10.4544
OpenGL Vendor=Intel
OpenGL Renderer=Intel 845G
Vid Card Status=Fail
Vid Card Driver Status=Pass
GL Status=Fail
DX Status=Pass

[Audio]
Sound Card Name=SoundMAX Integrated Digital Audio
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Sound Init=1
Disable Sound=0
Force Software=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0
RefreshRate=60
Width=800
Height=600
V-Sync=0
Texture Quality=0
Anti Aliasing=0

[Game Options]
Disable Movies=0

[config]
firstrun=0
And even though it says my video card didn't pass, KOTOR 1 runs perfectly fine on my PC, so that shouldn't be a problem.

Last edited by frankm1; 05-13-2011 at 04:04 PM.
frankm1 is offline   you may: quote & reply,