View Single Post
Old 07-21-2011, 08:10 PM   #2
Didz93
Lurker
 
Join Date: Sep 2009
Posts: 4
Hey, can you tell us what your graphics card is? And have you updated to the latest drivers for your graphics card?

Try doing /r_drawfog 1 in the console, which changes the mode of the fog to "linear", see if it works.
If it doesn't, you can do /r_drawfog 0 to disable fog completely.
Didz93 is offline   you may: quote & reply,