View Single Post
Old 07-27-2011, 10:27 AM   #3
Light Phoenix
Lurker
 
Light Phoenix's Avatar
 
Join Date: Jul 2011
Location: Kiev, Ukraine
Posts: 3
But as I heard it's only connected with ATI Radeon cards, and I don't really have it. My card is NVIDIA, and I doubt that installing latest Catalyst drivers will even fit. Or maybe I am mistaken?
Or you meant to Disable Vertex Buffer Objects in swkotor.ini? If so - I already tried that. And also - Disable Vertex Buffer Shaders=1 in [Graphics Options]. Plus - Environment Effects Streaming=0 in [Sound Options]. When setting highest priority through Task Manager game glitched and switched off, so I guess it's not the best solution. Am I right?

Last edited by Light Phoenix; 07-27-2011 at 11:39 AM.
Light Phoenix is offline   you may: quote & reply,