View Single Post
Old 08-04-2011, 08:10 PM   #373
CptPriceless
Junior Member
 
CptPriceless's Avatar
 
Join Date: Jun 2011
Location: California
Posts: 349
Current Game: TSL
Quote:
Originally Posted by Sith Holocron View Post
The current M4-78 mods will not work TSLRCM 1.7. The new version of that mod called "M4-78 Enhancement Project" is being designed to work with TSLRCM.
That thread's been dead for about a good year now. I'm kind of scared heheh.


CptPriceless is offline   you may: quote & reply,