View Single Post
Old 08-06-2011, 12:44 AM   #4
Jedi Homer
Lurker
 
Jedi Homer's Avatar
 
Join Date: Jun 2009
Posts: 7
Lab results

Thanks Snard and Q.

Playing around with this I noticed that the flickering is also present with the loading screens too.

I added 'Disable Vertex Buffer Objects=1' to the end of the graphic options but no joy.

I tried the three other resolutions available to me 1280x960, 1024x768, 800x600, with Vsync on and off and with Q's solution. Still same problem.

However this is weird with both 'soft shadows' and 'frame buffer effects' enabled the flickering got better. Its still there and annoying but not as bad.

I am wondering why 1600x1200 isn't available do you think this might have anything to do with it?

Also my card is by Asus, dont know if thats relevant,

I suppose that I should gather from this that 99.9% of Nvidia cards run this with no problems.

By the way could someone tell me an obvious frame buffer effect so I can check to see if they are on when I enable them.

Once again thanks for the prompt responses and the suggestions. Much appreciated.


The fall of Jedi Homer:
Sith Lord "But we have donuts."
Jedi Homer "hmmm...donuts."
Jedi Homer is offline   you may: quote & reply,