View Single Post
Old 08-06-2011, 02:23 AM   #6
Jedi Homer
Lurker
 
Jedi Homer's Avatar
 
Join Date: Jun 2009
Posts: 7
Lab results 2.0.

EUREKA! I've got it!

After my last post the penny dropped that I hadn't explored the Asus angle. I had been to Nvidia, Lucasarts etc.

Asus installed a couple of little programs with my card: Splendid Video and Gamer OSD (captures screen shots and videos of gameplay). Never knew OSD was there, and Splendid I thought was a watermark that I couldnt get rid of, anyway they operate in the background. OSD is the culprit though.

So I disabled them and now I can enable both soft shadows and frame buffer effects without flickering .

I also removed the 'disable vertex buffer objects=1' from the .ini and it works fine still.

Remembered that a frame buffer effect is the speed blur. Just tested it using Master Speed; got the blur.

Lesson: use just the drivers from Nvidia, DON'T let programs from the card retailer install.

Anyway if anyone else has this problem the way to solve it is:

Right click on desktop->properties->settings->advanced-> Asus tab and disable Gamer OSD.

Phew .

Thanks for the quick response Q. I still dont have the 1600x1200 option available and I guess your patching solution is the only way I will get my proper resolution 1680x1050.


The fall of Jedi Homer:
Sith Lord "But we have donuts."
Jedi Homer "hmmm...donuts."
Jedi Homer is offline   you may: quote & reply,