View Single Post
Old 10-22-2011, 12:04 PM   #1
TheDroidsYouSought
Lurker
 
Join Date: Oct 2011
Posts: 1
Can't leave Ahto City East and No party members

Hi guys, this is my first time using the site so I hope this is the right area to post this! Anyway, I recently found my copy of KOTOR and decided to reinstall and play it through again. The game works fine on my pc and I havent had any trouble up until now. I'm using the save game editor, ( I just want to play it through for the story.) And I think I may have changed some settings and screwed up the game. Whenever I try to go to a different area (i.e. the Sith Base or another section of Ahto), it loads up until the very end of the loading bar, then the game crashes and I receive the the send error report message. I've tried all of the exits in the area and warping back to the Ebon Hawk. Each with the same result. On top of this, I have no party members. No one is following me and they aren't in the party selection screen. I believe the only options I edited was the party's experience and I added some feats to my character. If you guys have an idea of how to fix this or what I may have changed accidentally any help at all would be greatly appreciated! P.S. On the save game editor there is an option to edit the NPC's, (your party members), when i click on it there isn't a list of party members, so does that mean I've somehow removed them from the game?
TheDroidsYouSought is offline   you may: quote & reply,