View Single Post
Old 11-06-2011, 03:02 PM   #5
Belenor
Lurker
 
Join Date: Sep 2009
Posts: 3
Well, according to this: http://www.lucasforums.com/showthread.php?t=204478 I think, you have to use an older version: 10.4 - I have an old version of ati drivers, so I have no problems and have not tested it.


All about Jedi Knight series http://jedi.majerco.net/en/ - well, mostly in Czech, but anyway :-)
Belenor is offline   you may: quote & reply,