Thread: Problems >_<
View Single Post
Old 12-23-2011, 08:59 AM   #1
King Zephyr
Lurker
 
Join Date: Dec 2011
Posts: 5
Angry Problems >_<

------------------
System Information
------------------
Time of this report: 12/23/2011, 04:55:08
Machine name: ANDREW-PC
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111025-1505)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: M-1624
BIOS: Rev 1.0
Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-60 (2 CPUs), ~2.0GHz
Memory: 2048MB RAM
Available OS Memory: 1918MB RAM
Page File: 937MB used, 2898MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

and Graphics/Drivers
---------------
Display Devices
---------------
Card name: ATI Radeon X1200 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon X1200 Series (0x791F)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_791F&SUBSYS_0381107B&REV_00
Display Memory: 830 MB
Dedicated Memory: 127 MB
Shared Memory: 703 MB
Current Mode: 1280 x 800 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SEC3945
Native Mode: 1280 x 800(p) (60.004Hz)
Output Type: Internal
Driver Name: atiumdag.dll,atiumdva.cap,atitmmxx.dll
Driver File Version: 8.14.0010.0647 (English)
Driver Version: 8.593.100.0


Hello. I'm actually having a new problem.

Im running TSL in Windows XP Compat mode, I have the disable vecter buffering set to 1, and I've tweaked the graphics settings of it.

But i'm still getting incredible lagg and freezing on Dantooine when I try to go to the Enclave and talk to the leader there.

Got any suggestions? :S

running w7 btw

Last edited by King Zephyr; 12-24-2011 at 12:42 AM.
King Zephyr is offline   you may: quote & reply,