View Single Post
Old 12-31-2011, 04:59 PM   #1621
Status: Banned
Join Date: Dec 2011
Location: Wouldn't you like to know.
Posts: 16
Originally Posted by Dark_lord_Cheez View Post
I'm also having some difficulty with my kotor tool. I have .Net Framework installed, and my K Tool was working as recently as yesterday, however, all of a sudden, whenever I click on the application I get an error message along the lines of "System.InvalidOperationException" The actual message spans about a paragraph, and it won't let me copy and paste it here.

When I click continue, it brings me to the K Tool, but without the dropdown menus for Knights 1 or The Sith Lords. The area is just blank.

I tried going to manage paths, but I get the same error message, and it just begins a loop, so if I click "continue" the error message comes up again and again.

Now, I haven't renamed, moved or deleted any files associated with .Net Frameworks, or K Tool. In fact, I just did a reinstall of both of them, and I still get the error message.

Before this, K Tool worked fine.

I'm thinking of reinstalling it again, though I'm not sure how much that would help, if my earlier reinstall didn't do anything :\

Any help would be appreciated.
This is exactly what happened to me!
Xinaith is offline   you may: quote & reply,