View Single Post
Old 01-29-2012, 09:16 PM   #3
Prime
Am I a truck or robot?
 
Prime's Avatar
 
Status: Super Moderator
Join Date: Apr 2002
Location: Cybertron
Posts: 12,352
Current Game: Skyrim, Macross PS2
10 year veteran! LF Jester Veteran Modder Helpful! 
Hey,

I have the same issue, and I think I have added the 640x480 resolutions to the Nvidia control panel.

Under Display -> Change Resolution -> Resolution (box containing list): under HD, SD I have 1080p, 640x480. Under PC I have 640x480, which were added by Customize and checking all the possible 640x480 options.

However, I still get the small movies. Am I missing something?

from my .ini

[Game Options]
GUIsInScreenShot=0
EnableScreenShot=1
Reverse Mouse Buttons=0
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=0
Subtitles=1
Mini Map=1
Floating Numbers=0
Status Summary=0
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0
EnableCheats=1

[Graphics Options]
V-Sync=0
Anisotropy=16
Frame Buffer=1
Anti Aliasing=8
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=1
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
Disable Vertex Buffer Objects=1
RefreshRate=60
Width=1280
Height=1024


Thanks for any help you might have!

EDIT: Now it seems my lower res games scale and skew to my 1920x1080 native res, and no longer play at their proper aspect ratio with back bars. How do I turn off scaling?


Last edited by Prime; 01-29-2012 at 11:04 PM.
Prime is offline   you may: quote & reply,