View Single Post
Old 02-10-2012, 11:37 PM   #1
mammix
Lurker
 
Join Date: Feb 2012
Posts: 4
KOTOR II Telos bug

Hello everyone.
I encountered quite unfortunate bug, probably having sth to do with my save game.
Anyway, the situation looks like that: I found all the Jedi and I'm going to see them all at the rebuilt academy. From the technical point of view everything goes smoothly and I have to run to the ship to catch Kreia. While I leave academy, there are cutscenes: Atton tells me that Kreia went to Telos, Disciple asks me what is wrong. After telling him all he wants, a movie comes up- we leave the planet and head to Telos (standard movies of the ship). And then the game suddenly goes back to main menu and I can't do a thing.
I tried to past this point from 3 different saves, none of which work. I sent the saves to my friend and on his copy he encounters same problem.
He found somewhere for me a save in, more or less, same position and we were able to edit everything so the game will be as similar as mine- well, editing seems to work only for me, as (all the time I played as a woman) the game still sees me as a man, I have no Disciple but a Handmaiden and I have a lesbian relationship with Visas.
Normally I wouldn't mind about it, but I'm playing Kotor II for the first time and I would like to finish it as I started it and as I played it all the time, especially that I had looooots of troubles even running the game and I am very frustrated about everything going wrong with it (lots of stuff goes wrong anyway).
And so, I want to ask- is there any way to fix the goddamn save? Or is it somehow the fault of my game? At the end of the post I'll include the report.
From what I can see, each of my save games has 22.4 MB, much less than different I saw...
If the save is bugged totally and anything can't be done- does anybody maybe have a list or sth of saves that can be downloaded? Maybe there would be a save with a woman on a light side, and I really don't care about the rest (or I can edit it).
And also, I tried somehow to cheat and teleport myself to the next map. But I can't find the code to the Telos station repeated. I also can't check if the code for "old" Telos works, as Kotor suddently stopped recognising the ` button... And it recognised it before, as I wanted to check sth out and inserted successfully a cheat.
Anyways, if someone reads that, thanks. I really am frustrated about the situation, lots of problems appear with this game on this computer, and I just want to play the goddamn story to the end (and I was so close!!!).
Cheers.

I use WIN7 64bit, but I installed the game as in http://www.lucasforums.com/showthread.php?t=194296 .
[SWKotOR]
ReportDateTime=2012-02-11 04:35:24
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=D:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=None
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=2395
CPUFamily=6
CPUModel=15
CPUStepping=11
CPUVendor=Intel
CPUName=Intel(R) Core(TM)2 Duo CPU T7700 @ 2.40GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=7.39GB
D: (NTFS), UNICODE=7.20GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,F:\,G:\
Drives=Optiarc DVD RW AD-7590A ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=2048
Desktop Resolution=0x0x0
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=3.3.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 8600M GT/PCI/SSE2
NVidia Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Podstawowy sterownik dźwięku
Status=Pass


;Game Options from swkotor2.ini

[config]
firstrun=0

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=0
RefreshRate=60
Width=1280
Height=1024
Emitters=1
Anisotropy=1
Frame Buffer=1
Soft Shadows=1
Brightness=57
FullScreen=1
V-Sync=0
Texture Quality=2
Anti Aliasing=0

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=3
BodyVariation=13
AppearanceType=135
PCGender=1
GameCompleted=0
CurSithLord=2
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=117
TooltipDelay Sec=1
Disable Movies=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=55
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=0
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=122
Movie 2=16
Movie 1=2
Movie 0=0



PS: Nope, disabling the movies does not work. The game crashes while loading the next level- Telos academy. Or seconds before it.
PS2: Now I checked, the game again says I have old drivers and the game shouldn't be running. That's a lie, and when I updated drivers anyway, NOTHING on the computer wanted to run. My luck I guess. And yep, these were the newest drivers, not the oldest.
mammix is offline   you may: quote & reply,