View Single Post
Old 02-16-2012, 12:30 AM   #736
Lando Jeffrini
Rookie
 
Join Date: Jan 2012
Posts: 17
Quote:
Originally Posted by Q View Post
^Your problem is definitely unusual and if you've already tried reinstalling the game I'm not sure how to fix it.

@HOVA69: Try using the original swkotor2.exe from the patch instead of the one that was updated by SecuROM.
Tried one more time to uninstall and reinstall following all directions as before. After adding my saves, I still lock up while trying to enter the Meditation Grove from the Matale Grounds on Dantooine (final task to become a Padawan). There are 2 possible entrances (heading south from Grounds) and the game locks up while loading the next area (about half way loaded) from both entrances. Looked again at the other links with all of the saves, and unfortunately it looks like there are none available to enter the Grove or put me in just past that. If you have no other suggestions or links to a save that would let me play further, I am convinced it is a Vista compatability problem and have no choice but to give up. Thanks again for your help.
Lando Jeffrini is offline   you may: quote & reply,