View Single Post
Old 03-20-2012, 02:11 AM   #11
kaelik
Lurker
 
Join Date: Mar 2012
Posts: 1
hey i just found this post from google. I'm having the exact same problem and I have no idea what it could possibly be.

i'll provide some info that might help clear up some of your questions or possibilites.

-I also use a G930 Headset, and I can't say for sure, but if I remember right this problem started occuring to me when I bought this headset. I first noticed it playing MW3 shortly after it was released.


Processor Intel(R) Core(TM) i7 CPU 980 @ 3.33GHz, 3334 Mhz, 6 Core(s), 12 Logical Processor(s)
3x 4 Gigs of RAM corsiar vengeance (12 gigs total)
2x GeForce GTX 560 2 gig video cards
Windows 7 64 bit
Motherboard: ASUS Rampage III Extreme


-Everything I can think of is updated (drivers etc)
-I've reinstalled my video cards, tried taking 1 out and it still happened.
-I put in my old video card from my old computer and it still happened.
-I'm currently trying taking out my RAM, took out 2 of 3 sticks so far, I'm about to switch out the 3rd one. I don't think thats the problem.
-I've also reinstalled Windows 7 completely, it didn't work.


The problem is really start to annoy me. It doesn't make games unplayable, but it's a huge annoyance when you're fighting/shooting someone and the game freezes for 2 seconds.


I'm going to try to play without a headset for a while. Uninstall it completely and just use my speakers.

Once again this problem started on its own for me. I did not touch anything inside my computer before this started to happen. My computer is about 9 months old.


edit: i forgot, i've also had a couple times when my screen turned purple while browsing the internet (i believe i was on youtube all 3 times) and forced me to restart my computer with the button.
kaelik is offline   you may: quote & reply,