View Single Post
Old 04-03-2012, 09:35 PM   #175
Axel Shiokawa
Rookie
 
Join Date: Apr 2012
Posts: 12
I'm getting a patch error with the UK 1.0a patch.

Keeps saying its not finding an old file, but says that a file with the same name is being found. Running 1.0a patch in XP SP2 compatability mode and as admin to no effect.

The US patch refused to work when I used it with the provided new exe, but worked like a charm with the original exe in place.

EDIT: UK 1.0a patch absolutely refuses to work. Went and ran a 4th install after the patch failed to work on the 3rd time through. Set it to XPSP2 compatibility and ran it as admin. Still getting the same error

"Old file not found. However a newer file of the same name was found. No update done since contents do not match."

I'm about ready to destroy something because this sort of stupidity is why I went to consoles and stayed with them.

I'd love to find out why my blasted AMERICAN bought game isnt the US version and that the UK version that it looks like wont even take a single damn patch. I'm ready to take a shotgun to the useless game I have on my hands because its doing nothing but making my blood pressure and temper find new heights.

EDIT2: Attempting US 1.0b patch again. If that fails, I'll look up the so called 1.0c patch someone told me about that was on piratebay and try that.

EDIT3: US 1.0b patch ran smoothly on fresh unmodified, read as: step 3 of large print install instructions. No errors and when finished autoran the Readme file for the patch.

Question that just came to mind since the autoupdater for kotor2 says I have ver. 2.10.427. Could installing the Removed Content Mod be reverting it back to a previous version?

Last edited by Axel Shiokawa; 04-03-2012 at 10:52 PM.
Axel Shiokawa is offline   you may: quote & reply,