View Single Post
Old 04-26-2012, 04:09 AM   #1
Join Date: Apr 2012
Location: N.C
Posts: 6
Current Game: Final Fantasy IX
Exclamation Intel HD chipset crash after character creation

Just as the title states Im one of the unfortunate people that have this problem for KOTOR 2.

Ive previously installed the game using the instructions in the forum on this website. Things ive tried ;
utilizing the .dll fix
updating to patch 1.0a then 1.0b
utilizing the securom exe (even tried contacting securom with my analysis file attached to my email over 2 months ago with no response from them even though ive emailed them over 3 times)

I also looked in to changing my filpping policy to "BLIT" but I have some newer intel graphic drivers so I cant do that obviously. Im currently doing a fresh reinstall right now with all the fixes applied except the securom exe. I can post any needed information such as my computer specs.

I really appreciate the help from anyone, from what ive seen though "Q" on here you can probably help me out more than anyone. If you could lend me a hand id be very grateful I LOVE this game and used to have it for xbox but I lent me copy out a while back and never saw it again.
marsidicus is offline   you may: