View Single Post
Old 04-28-2012, 08:46 AM   #6
marsidicus
Lurker
 
Join Date: Apr 2012
Location: N.C
Posts: 6
Current Game: Final Fantasy IX
[SWKotOR]
ReportDateTime=4/28/2012 7:36:06 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=2
CPUSpeed=2133
CPUFamily=6
CPUModel=5
CPUStepping=5
CPUVendor=Intel
CPUName=Intel(R) Pentium(R) CPU P6200 @ 2.13GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=301.86GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=Slimtype DVD A DS8A5SH

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=2048
Desktop Resolution=1600x900x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.0 - Build 8.15.10.2372
OpenGL Vendor=Intel
OpenGL Renderer=Intel(R) HD Graphics
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=@wdma_usb.inf,%usb\class_01.devicedesc%;USB Audio Device
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0

[Game Options]

[config]
firstrun=0

No patches or fixes applied
marsidicus is offline   you may: quote & reply,