View Single Post
Old 06-19-2012, 07:31 AM   #1
Join Date: Jun 2012
Location: In your mind
Posts: 7
Current Game: To many RPGS
TSL: Annoying Loop

Whilst playing through the story with my newly ascended Sith Lord I decided to go around Nar Shadaa to gain some extra inf wityh Atton and Bao-Dur. Everything was going fine, I managed to turn Atton into a D.J.S with no problems but when I exited the area to the main plaza the scene with the slavers starts. I can progress throught he quest fine and everything plays out no problem.

The problem starts after. I exit the Hawk and start to proceed to a different sector only to get the same scene with the slavers on the Hawk. I go back to the docks and get the initial fight witha fews minions then, once again enter the Hawk. I still have my party members with me and the game is stuck mid-quest. No other party members are aboard (yet I can change them outside the Hawk). Cannot access the Galaxy Map either.

I have tried reloading a previous save with the same effect happening. Tried going to a different planet for a time after I finish the quest the first time to see if that would break the loop but no. As soon as I return to N.S and try and exit the plaza the scene plays out again.

I have to presume its some form of conflict with the mods I have. These are: TSLRNM, USM, Jedi Temple and Upgraded Force Powers. Anyone have any ideas how I can solve this as I really, really do not want to go though Peragus and telos again.
Debeep is offline   you may: quote & reply,