View Single Post
Old 08-09-2012, 04:02 PM   #814
Join Date: Aug 2012
Posts: 2
stuck between a hardplace and a rock

I have followed the directions on page 1 to the last punctuation mark. lol However i am not able to update this game at all.. Ive tried the UK international update A. and it says right off the bat that one of the files is not the same as it should and cancels the update... reinstalled the game tried using UK update B. gets to launcher.exe (put the background.wav file in from KOTOR1 in a folder called launcher) it was aborting there because i dont have a launcher folder or exe file. so its not recognizing that either as a potential update. Then reinstalled AGAIN and tried the US B. update... gets to the Manual.pdf file an claims its not the same.... update aborts. So NONE of the updates are working for me... I just recently purchased the Collection set off amazon. It comes with both games in a single box, each game is on 1 DVD. im on an ASUS G73 notebook ATI card HD5870, Win 7 64bit, i7 cpu. The game will not start up at all... loads the exe (shows it in the task manager) but after the CD/DVD icon comes up showing that the disc is being verified it just doesnt do anything... the exe in taskmanager closes out on its own. ive tried swapping out that dll file as well, nothing seems to be working for me.

I tried using the securom exe files, when i put those in the directory game prompts me for the CD/DVD... Yes i am installing the game with comp. @ xp sp2 ive even tried sp3... yes im running as admin... i honestly think they redid this game and the file system is not exactly the same therefore the updates are not working... I could be wrong but if someone can shed some light or give me a suggestion or two i would highly appreciate it. im at a loss right now.

neither KOTOR game will launch what so ever

Kotor1 however did update but failure to launch... no errors or anything just doesnt launch.

Was really looking forward to playing this game overseas here during my down time in Afghanistan and now i just have a giant headache and super disappointed...

With all this being said also i have no way to pull up config / log to post here for anyone to read ...unless theres a way im not familiar with

Thanks for the time on reading this rant and looking forward to hearing a solution.
rubnvdub is offline   you may: