View Single Post
Old 09-02-2012, 01:51 AM   #3
thejman217
Rookie
 
Join Date: Aug 2012
Posts: 231
I used to have that same problem.

Disable shadows and grass.

Go into your SWKotOR directory. (Start, computer, C:/, program files, program filesx86, LucasArts, swkotor, click compatability files at the top, and you should see a notepad document called "swkotor" or "swkotor.ini") And in your swkotor.ini, add a new line under your graphics options and type "Disable Vertex Buffer Objects=1" without the quotes (it's the Kashyyyk & Undercity & Dantooine lag fix, in case you're wondering what the new command does).

Save changes.

Enjoy game.

Last edited by thejman217; 09-02-2012 at 01:56 AM.
thejman217 is offline   you may: quote & reply,