View Single Post
Old 11-04-2012, 06:22 PM   #2
Marius Fett
@Marius Fett
Marius Fett's Avatar
Join Date: May 2007
Location: Wales
Posts: 3,385
In KotOR tool, go into the paths manager and make sure that TSL's path is in the relevant field. If not, either hit the button that looks it up in the registry or copy and paste it in manually.

I had this very same issue, though in the end I had to go into the registry myself and add a Registry Key for TSL manually, since the installer hadn't made one fir sone reason. That might have just been a problem with my computer though, so try the first two suggestions I made first.
Marius Fett is offline   you may: quote & reply,