View Single Post
Old 11-24-2012, 12:26 PM   #6
battle111
Forumite
 
battle111's Avatar
 
Join Date: Sep 2012
Location: Lithuania/Korriban
Posts: 678
Current Game: SWTOR and LOTRO
Unhappy

Quote:
Originally Posted by Sinistra View Post
Yeah, I was thinking about that what if it is just a simple bug.
I tried it, but actually I also have problem with the patch... none of them work, all of them says "old file not found however a file of the same name was found" :S I have US version, and I also tried to install the 1.0b update...
l see but wait a minute l had once this bug but l made a nobol sacrifase l reinstalled the game well funny thing was l was at the nar shadda final level(goto's yact) but some how when l tryed to make a save at nar shadda final level uf that bug appeared that you spoken the scripe just began saving and done it was only haf full scripe but l suggest to reinstall the game if you can that is l known that you don't want to reinstall the game but still you must try if still this bug appears then sorry my frend l wish you luck with this


Who you are light or dark hmm!!!


battle111 is offline   you may: quote & reply,