View Single Post
Old 11-26-2012, 10:05 AM   #12
Ferc Kast
Modder
 
Ferc Kast's Avatar
 
Join Date: Jan 2007
Location: Tython
Posts: 1,586
Current Game: SWTOR
Helpful! Forum Veteran Contest winner - Fan Fiction Veteran Modder 
@OP: Did you try setting swkotor2.exe in compatibility mode for XP?
Edit: I feel silly; I found the answer to my question in your original post. Incidentally, I discovered a new way in Windows 8 to set .exe files in compatibility mode. (Had to use this method to get my copy of 3ds Max to install correctly on Windows 8.)

1) Right click the exe.
2) Click Troubleshoot Compatibility.
3) Choose Troubleshoot program.
4) Choose The program worked in earlier versions of Windows but won't install or run now.
5) If it doesn't show XP as an option, it should at least have the option of Previous Installation of Windows (or something similar). Click either of those two, depending upon which is present in the list of options.
6) Click Next.
7) Click Test the Program.
8) If it worked, click Yes, save these settings for this program.
9) To exit the troubleshooter, click either Close the troubleshooter (in the list of choices) or Close (on the bottom).

Let me know if that works.
Quote:
Originally Posted by Q View Post
Just wondering.

KotOR 2 makes my Nvidia drivers crash on occasion.
I've never had a crash on my Nvidia GPU; in fact, it seems smoother than back around my first encounter of XP.


Last edited by Ferc Kast; 11-26-2012 at 10:20 AM.
Ferc Kast is offline   you may: quote & reply,