View Single Post
Old 12-27-2012, 10:16 AM   #4
scramjetbooster
Rookie
 
scramjetbooster's Avatar
 
Join Date: Nov 2012
Location: Tropical island paradise, yay!
Posts: 77
Well, obviously you need to patch your game.

Quote:
Originally Posted by Q View Post
When patching either game to the latest version, download and use the manual patches instead of the auto-updaters (TSL's is broken anyway, I believe ).
Quote:
Originally Posted by Q View Post
Those of you with an Intel GPU need to open your Intel graphics driver's control panel and Click on "3D Options". Look for "Flipping Policy" and change it to "Blit".
Then add the 'Dantooine lag fix'.
Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.


scramjetbooster is offline   you may: quote & reply,