View Single Post
Old 12-28-2012, 03:04 AM   #2
scramjetbooster
Rookie
 
scramjetbooster's Avatar
 
Join Date: Nov 2012
Location: Tropical island paradise, yay!
Posts: 77
-Sadly, widescreen resolution is problematic...

-Did you do the 'Dantooine lag fix'?

Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.
** Since you're using Win7 64 bit, the default installation of kotor is in "C:\Program Files (x86)\LucasArts\swkotor2\"



Last edited by scramjetbooster; 12-28-2012 at 03:18 AM.
scramjetbooster is offline   you may: quote & reply,