View Single Post
Old 04-09-2013, 05:11 AM   #1
iLoveLampXx's Avatar
Join Date: Apr 2013
Posts: 3
Current Game: Mass Effect 2
KotOR 1 KSE (Save Game Editor) Issues

Dear LucasForums community,

I made an account just to be able to try and get some help with this issue I have been having with KSE.

I had a single playthrough set up on KotOR (only created one character). After having some compatibility issues (I'm using windows 7), I uninstalled the game and reinstalled it quite a few times in quick succession before finally getting the game to work again. Unfortunately, I solved one problem but only created another; I wasn't surprised to find my save file was gone after trying to repair the game. I made a new one and played about 2 hours when I decided to use KSE to spice up my gameplay. I started up TSE only to find my deleted save game file. Not the new one, the old one that I lost while repairing the game. I completely uninstalled the game again and deleted all registry entries as well but no matter what I did that save game still appears and my newer ones do not. I tried moving my saved games to a different folder only to get an error message that reads "2da.bif not found, bad path."

I also get error messages when trying to expand the list of the quicksaves from my glitched save. I made a .LOG file to record these errors in hopes to try and get this thing to work.

04-09-2013 04:42:38 KSE startup v3.3.2
04-09-2013 04:42:38 KSE found KotOR1 saves directory in C:\Program Files\LucasArts\SWKotOR
04-09-2013 04:42:38 KSE found KotOR2 saves directory in C:\Program Files (x86)\LucasArts\SWKotOR2
04-09-2013 04:42:42 #1#000001 - AUTOSAVE clicked
04-09-2013 04:42:42 Populating Level1 for #1#000001 - AUTOSAVE
error:Could not find tar_m10aa.sav inside of C:\Program Files\LucasArts\SWKotOR\saves\000001 - AUTOSAVE\savegame.sav at line 949.

Tk::Error: Could not find tar_m10aa.sav inside of C:\Program Files\LucasArts\SWKotOR\saves\000001 - AUTOSAVE\savegame.sav at line 949.
main::Populate_Level1 at line 949
main::What at line 825
Tk::Widget::Callback at /PerlApp/Tk/ line 1079
Tk::Tree::IndicatorCmd at /PerlApp/Tk/ line 77
Tk::Widget::Callback at /PerlApp/Tk/ line 1080
Tk::HList::ButtonRelease1 at /PerlApp/Tk/ line 282
Tk::HList::ButtonRelease_1 at /PerlApp/Tk/ line 98
(command bound to event)
04-09-2013 04:42:49 #1#000000 - QUICKSAVE clicked
04-09-2013 04:42:49 Populating Level1 for #1#000000 - QUICKSAVE
04-09-2013 04:42:49 Populating Feats: #1#000000 - QUICKSAVE#Feats
04-09-2013 04:42:49 Populating Journal for #1#000000 - QUICKSAVE
04-09-2013 04:42:50 #1#000000 - QUICKSAVE clicked
04-09-2013 04:42:51 #1#000002 - Game1 clicked
04-09-2013 04:42:52 Populating Level1 for #1#000002 - Game1
04-09-2013 04:42:52 Populating Feats: #1#000002 - Game1#Feats
04-09-2013 04:42:52 Populating Journal for #1#000002 - Game1

04-09-2013 04:43:07 ---------Termination---------

4:43 AM 09/04/2013

I get this error only when trying to click on the 'glitched' saved game files. Again, my newer save files don't even show up.

This whole thing has been very frustrating for me, I've spent 4-5 hours just trying to get this to work with no avail. Please help me.

iLoveLampXx is offline   you may: quote & reply,