View Single Post
Old 05-15-2013, 10:57 AM   #2
DoctorBadSign
Lurker
 
Join Date: May 2013
Posts: 2
I switched grass off on the graphics options and it seems to have fixed it. Strange....
DoctorBadSign is offline   you may: quote & reply,