View Single Post
Old 12-22-2013, 01:32 AM   #2
Lynk Former
internet hate machine
 
Lynk Former's Avatar
 
Status: Administrator
Join Date: Sep 1999
Location: Australia
Posts: 18,937
10 year veteran! The Walking Carpets Guild Officer Imperialist Meatbags Guild Officer LF Jester 
I'm assuming you're running Windows 7?

There's an ini file that controls the settings for the game...

C:\Users\[Your User Name]\AppData\Local\SWTOR\swtor\settings\client_setting s.ini

First make a copy of the client_settings.ini file and save it on your desktop just in case... next open the original file in the location I stated above and delete all of the text within and replace it with the following...

Code:
[Renderer]
D3DFullScreen = false
Height = 768
NativeHeight = 768
NativeWidth = 1024
TextureAnisotropy = 2
Width = 1024
WindowX = 0
WindowY = 0
MeshLODQuality = 1
doShadows = false
doBlobShadows = false
EnableBloom = false
AllowDepthOfField = false
VerticalSyncState = false
TextureQuality = 1
UseMinSpecShaders = false
FarClipScale = 0.3371195
PlantDensity = 50
AntiAliasingLevel = 1

[Game] 
MoviesFolder = ..\..\Movies 
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic
Save it and try logging into swtor and change the settings back to their optimal levels for your PC.

Lynk Former is offline   you may: quote & reply,