View Single Post
Old 04-27-2014, 08:12 AM   #160
Phildevil
Junior Member
 
Phildevil's Avatar
 
Join Date: Jan 2006
Location: Québec, Canada
Posts: 449
Okay, which M4-78 mod are you talking about? Because recently, there has been a new M4-78EP mod that has been released, which is meant to be used only if you also have the TSL RCM 1.8.3 mod. And using the Jedi Temple mod by deathdisco with those requires you to use a patch made by Hassat Hunter. You can find all that (except deathdisco's mod) on deadlystream.
Phildevil is offline   you may: quote & reply,