View Single Post
Old 06-29-2014, 05:07 AM   #371
Trex
Forumite
 
Trex's Avatar
 
Join Date: Dec 2006
Location: UK
Posts: 511
Veteran Modder 
Quote:
Originally Posted by miseryrevived View Post
I really want to play this mod, but I seem to be having trouble getting started. I downloaded it successfully, but when I start the game, I'm just alone on the reskinned Ravager. I searched the whole area, and there's nobody else there except for the Darth Syyth thing which I can't interact with. I tried reinstalling it (both with the automatic installer and then again by manually extracting files), but so far I have had no luck. I also tried reloading several times and starting over, but that didn't work either. Is there something I'm missing? I'd appreciate some help!
Have you tried redownloading as well?

To be honest, I see this kind of error from people every so often and I honestly don't know what causes it. All the files should be there to make the game function normally, but it's like they get lost in the installing or download.

Do any other modders have experience with this happening, or suggestions on how to solve it?


KNIGHTS OF THE OLD REPUBLIC : THE JEDI MASTERS
PLAY THE TOTAL CONVERSION MOD NOW! . | If you're interested, my almighty fanfic can be read here.
Trex is offline   you may: quote & reply,