View Single Post
Old 03-26-2002, 02:10 PM   #6
UrzaTRI
 
UrzaTRI's Avatar
 
Join Date: Mar 2002
Posts: 1
Post HOW TO GET JKII TO RUN WITH A VOODOO 5

It should work with a Voodoo 5 5500 AGP, but may take bit of tinkering.

When I first installed and ran the a similar game such as Medal of Honour: Allied Assault, none of the video sequences at the start would show and the menu system's text was so horribly corrupted that it made menu navigation impossible.

Heres how I fixed it:

1) I downloaded WickedGL from http://www.wicked3d.com/technology/wickedgl.htm and installed it.

2) I went into the dir where I installed Medal of Honour: Allied Assault and found the exe file, and I renamed it quake3.exe

3) Then I ran the WickedGL control panel, and told it to look for the game Quake 3 in my Medal of Honour: Allied Assault dir.

4) It told me it had found a copy and asked me if I wanted to install the MiniGL driver there, so I clicked OK.

5) I closed the WickedGL control panel, went back into my Medal of Honour: Allied Assault dir and renamed quake3.exe back to its original name

Now when I run the game I get the WickedGL shareware message which says press 'C' to continue, and then the game works fine!

My PC is as follows:
PIII 700mhz
320MB RAM
Voodoo 5 5500 AGP
SB LiVE! Value
Windows 2000 Pro
DirectX 8.1

The game runs like a dream on my machine in 800x600x32

This should also work with Jedi Knight II seeing as though the graphics engine is also based on the Quake 3 engine. Give it a try and make sure you have the latest drivers for your card!!

Last edited by UrzaTRI; 03-26-2002 at 03:48 PM.
UrzaTRI is offline   you may: quote & reply,