View Single Post
Old 03-28-2002, 04:03 AM   #10
Frumpus
 
Frumpus's Avatar
 
Join Date: Feb 2002
Location: Saskatoon, SK, Canada
Posts: 139
Wow, thx, Urza!

I was havin CRAP framerates in MOH:AA as well; blackscreen intro movies; no text adjustment - especially in vast environments.

I had already downloaded WickdGL for Tribes2 last fall, but never tried tricking it into using the MiniGL Quake3 drivers. It worked: I see the intro movies, and the text isn't screwed up.. . .I just wish I could get more framerates out of it. I still have to have the detail rpetty much at LOWEST settings at 1024 X 768.



My system:

AMD Duron 800MHz
256 PC133 RAM
Asus A7V133 Motherboard
Voodoo5 5500 64MB AGP
SBLive Value!
KDS XTreme Flat 19" monitor (mmm, just got this a month ago)
30GB Hard drive (that REALLY needs a fresh reformat! 2GB freespace is asking for problems I hear.)


Which version of WickedGL did you use? I think I have a couple versions from last fall (beta and "reg").

And, will that trick work for ANY Quake3-engine game?

I'm using the x3dfx_V5_Win9X_1.08.04 drivers for my Voodoo5.
Frumpus is offline   you may: quote & reply,