View Single Post
Old 03-28-2002, 05:31 PM   #14
rickard64
 
rickard64's Avatar
 
Join Date: Mar 2002
Location: Sweden :)
Posts: 9
well ive made a new cfg now that should be working but isn't...
everything starts up and seems to work fine

it even says sending heartbeat to masterserver "raven...."
but when i look for it in the ingame browser it won't list my server
very odd....

i added a few lines that were in my mp cfg to.

this reply is big i know, sry

seta g_motd "!"
seta sv_hostname "testing"
seta Administrator "!"
seta Email "!"
seta url "None Yet"
seta Location "Sweden"


seta g_needpass "0"
seta sv_privatePassword "!"
seta rconpassword "!"
seta sv_maxclients "4"
seta sv_minclients "0"
seta sv_privateClients "0"
seta sv_maxRate "25000"
seta sv_maxping "200"
seta g_ghostRespawn "3"
seta g_forcerespawn "0"
seta g_inactivity "0"
seta g_warmup "20"
seta sv_pure "1"
seta sv_master5 ""
seta sv_master4 ""
seta sv_master3 ""
seta sv_master2 ""
seta sv_master1 "masterjk2.ravensoft.com"
seta g_allowvote "1"
seta cl_allowDownload "0"
seta g_friendlyfire "0"
seta g_teamForceBalance "1"
seta g_teamAutoJoin "1"
seta sv_floodProtect "1"

//Enable IP banning
set g_filterban "1"
seta g_banIPs ""

seta fraglimit "0"
seta timelimit "20"
seta capturelimit "8"
seta g_weaponrespawn "0"
seta g_adaptrespawn "1"
seta sv_cheats "0"
seta g_logSync "0"
seta g_log "games.log"
seta g_gametype "3"
seta g_timeouttospec "70"
seta g_statLog "0"
seta g_teamForceBalance "0"
seta g_teamAutoJoin "1"
seta g_friendlySaber "0"
seta g_friendlyFire "0"
seta g_saberInterpolate "1"
seta g_weaponDisable "0"
seta g_forcePowerDisable "0"
seta g_spawnInvulnerability "3000"
seta g_forceRegenTime "150"
seta g_autoMapCycle "1"
seta g_maxGameClients "0"
seta ui_gametype "3"
seta ui_forcePowerDisable "0"
seta ui_freeSaber "1"
seta ui_rankChange "0"
seta ui_opponentName "Rebellion"
seta ui_teamName "Empire"
seta ui_ctf_friendly "0"
seta ui_ctf_timelimit "20"
seta ui_ctf_capturelimit "8"
seta ui_team_friendly "1"
seta ui_team_timelimit "20"
seta ui_team_fraglimit "0"
seta ui_tourney_timelimit "15"
seta ui_tourney_fraglimit "50"
seta ui_ffa_timelimit "20"
seta ui_ffa_fraglimit "20"
seta g_blueTeam "Rebellion"
seta g_redTeam "Empire"
seta sv_minPing "0"
seta sv_maxRate "30000"
seta g_duelWeaponDisable "65531"
seta g_forceBasedTeams "0"
seta duel_fraglimit "15"
seta g_maxForceRank "7"
seta g_saberLocking "1"
seta g_privateDuel "1"
seta timelimit "20"
seta fraglimit "1"

// Maps rotationcycle

set d1 "map duel_bay ; set nextmap vstr d2"
set d2 "map duel_carbon ; set nextmap vstr d3"
set d3 "map duel_pit ; set nextmap vstr d1"

vstr d1

EDIT:

this cfg is now working?!
but doesn't show up on my ingamebrowser... but there was ppl connecting to it any playing so it worked for them but not for me?

hmm isn't that wierd?


Let me know if there is anything on your heart!

Last edited by rickard64; 03-28-2002 at 07:56 PM.
rickard64 is offline   you may: quote & reply,