View Single Post
Old 03-29-2002, 12:09 AM   #9
StormHammer
Fallen Jedi
 
StormHammer's Avatar
 
Join Date: May 2001
Location: Outer spiral arm of the galaxy
Posts: 5,437
10 year veteran! 
I agree with H-Street. Turn off the swaying in the game configuration menus. You'll find it under Setup->Options->View Swaying. Make sure it's off, then try the game again. If you are still having problems, try setting the default movement to Walk to slow things down a bit.

The only game I ever had a problem with was the original Wolfenstein 3D...because I checked every damned wall for secrets...and I blame that for messing up my right eye... Used to make me dizzy.
StormHammer is offline   you may: quote & reply,