View Single Post
Old 03-29-2002, 05:08 PM   #25
dansolo
 
dansolo's Avatar
 
Join Date: Feb 2002
Posts: 57
Lightbulb Chicanery - ideas

Chicanery

If you want to set the gamma for multiplayer, you must use jk2mpconfig.cfg and play with the gamma variables.

Otherwise, jk2config.cfg is only used by the single player exe.

I think if you keep playing with those gamma vars, you will get results.
Maybe try this:

seta r_ignorehwgamma "1"
seta r_gamma "5"


I'm not at home to test this, but I will get back to you soon.

-ds

PS- There is also a brightness setting in the advanced display options which might help.
dansolo is offline   you may: quote & reply,