View Single Post
Old 04-08-2002, 08:01 AM   #56
[*TK*]Mr.Kill
 
[*TK*]Mr.Kill's Avatar
 
Join Date: Apr 2002
Location: England
Posts: 28
Hey Recoil I have the answer to ur mohaa conneting to the internet!

Just right-click on internet explorer and choose properties then choose the conntions tab. Then select the never dial a connection option click apply then ok. When you are finished playing mohaa if you have to use the internet the just change it back to always dial my default connetion.

Now whats this about wickedGL.......

My Voodoo 4 sucks!


[*TK*]Mr.Kill woz 'ere
[*TK*]Mr.Kill is offline   you may: quote & reply,